Chyba při zobrazení rychlosti větru - WS 2300

Informace, dotazy a rady týkající se provozu meteostanice WS 2300

Moderátor: Moderátoři

Odpovědět
Anonymní

Chyba při zobrazení rychlosti větru - WS 2300

Příspěvek od Anonymní » 14 led 2006, 22:14

Ahoj, neví někdo co může způsobovat, že když mám WS2300 připojenou na PC tak se mi u rychlosti větru občas objeví hláška, že je vítr 25,5 m/s i když je třeba bezvětří. Když WS 2300 odpojím od PC vše běží normálně.

Díky.

jirkapocatky
Příspěvky: 257
Registrován: 26 čer 2005, 07:48
Meteostanice: Davis VP2+
Bydliště: Počátky-Vysočina
Kontaktovat uživatele:

Re: Provoz WS 2300

Příspěvek od jirkapocatky » 15 led 2006, 07:55

Anonymní píše:Ahoj, neví někdo co může způsobovat, že když mám WS2300 připojenou na PC tak se mi u rychlosti větru občas objeví hláška, že je vítr 25,5 m/s i když je třeba bezvětří. Když WS 2300 odpojím od PC vše běží normálně.

Díky.
Ahoj.
Máš připojení na PC přes com port nebo USB?Nevím sice jestli tato varianta vůbec je mozná,ale pro jistotu se ptám.Na německým foru tenhle problém řešili u WS3600 což je dost podobná stanice a jim to zase občas dávalo hodnotu nějak kolem 91.4 km.Přenášíš data do stanice od venkovní ho čidla kabelem nebo radiově?Mě to na WS2300 ještě v létě někdy napsalo 43.6 nebo 46.3 ted už nevim přesně,a pak se mi občas na display stanice zcela ztratily číslice u větru.Byly tam pouze tři "pomlčky".Když se to opakovalo čím dál častěji,už jsem z toho byl tak rozladěnej,že jsem pátral a dumal(dokonce jsem chtěl poslat stanici na reklamaci).Nakonec jsem,aspoň myslím,odhalil příčinu.Měl jsem totiž krátký kabel od anemometru k sběrnému čidlu(teplota+vlhkost) a tak jsem chybějící kus nastavil prodlužkou a spojil jsem to jednoduchou telefoňáckou spojkou(krabička kam se z obou stran zasune konektor.Celé léto to jelo.Ale jak začalo být venku více vlhko a déšť tak to začalo zlobit.
Surově jsem tedy koncovky uřízl,jednotlivé žíly propájel a od té doby klid.
Ještě jsem taky někde na netu četl návod jak použít k anemometru stíněný kabel kvůli nějakým interferencím z jiných zdrojů radiového signálu.Možná že to najdu tak napiš jestli to mám hledat. Jirka
614 m.n.m. stanice VP2+, WS2300,soft WD 24/7 non-stop Obrázek
Skype jméno " jirkapocatky1"

Návštěvník

Re: Provoz WS 2300

Příspěvek od Návštěvník » 15 led 2006, 22:01

jirkapocatky píše:
Anonymní píše:Ahoj, neví někdo co může způsobovat, že když mám WS2300 připojenou na PC tak se mi u rychlosti větru občas objeví hláška, že je vítr 25,5 m/s i když je třeba bezvětří. Když WS 2300 odpojím od PC vše běží normálně.

Díky.
Ahoj.
Máš připojení na PC přes com port nebo USB?Nevím sice jestli tato varianta vůbec je mozná,ale pro jistotu se ptám.Na německým foru tenhle problém řešili u WS3600 což je dost podobná stanice a jim to zase občas dávalo hodnotu nějak kolem 91.4 km.Přenášíš data do stanice od venkovní ho čidla kabelem nebo radiově?Mě to na WS2300 ještě v létě někdy napsalo 43.6 nebo 46.3 ted už nevim přesně,a pak se mi občas na display stanice zcela ztratily číslice u větru.Byly tam pouze tři "pomlčky".Když se to opakovalo čím dál častěji,už jsem z toho byl tak rozladěnej,že jsem pátral a dumal(dokonce jsem chtěl poslat stanici na reklamaci).Nakonec jsem,aspoň myslím,odhalil příčinu.Měl jsem totiž krátký kabel od anemometru k sběrnému čidlu(teplota+vlhkost) a tak jsem chybějící kus nastavil prodlužkou a spojil jsem to jednoduchou telefoňáckou spojkou(krabička kam se z obou stran zasune konektor.Celé léto to jelo.Ale jak začalo být venku více vlhko a déšť tak to začalo zlobit.
Surově jsem tedy koncovky uřízl,jednotlivé žíly propájel a od té doby klid.
Ještě jsem taky někde na netu četl návod jak použít k anemometru stíněný kabel kvůli nějakým interferencím z jiných zdrojů radiového signálu.Možná že to najdu tak napiš jestli to mám hledat. Jirka

WS2300 mám propojenou s čidlem teploty a vlhkosti kabelem 15+3m propojení spojkou. Dále anemometr mám napojený s prodloužením o 3m, propojení kabelů je taky spojkou. Obě spojky mám umístěné v domě, takže tam by neměl být problém s vlhkostí.Zkoušel jsem i pro zajímavost propojit WS2300 s teplotním čidlem i kabelem 25m a všechno běželo nornálně. Ale když připojím WS 2300 k PC tak to začne u větru házet chyby. Když vypnu počítač tak to stále háže u větru chyby. Ale když kabel odpojím od PC vše je OK.
Kabely od anemometru a dešťového senzoru vedou z části po kovové střeše, nevím možná to může vadit, ale ukazatel deště běží normálně.
Jak jsem již napsal, když připojím PC začne to házet chyby, jinač je vše bez problému.
Mám to připojeno na com port.Nevím možná to může být špatným kabelem do PC ?

Zatím díky, Kamil.

jirkapocatky
Příspěvky: 257
Registrován: 26 čer 2005, 07:48
Meteostanice: Davis VP2+
Bydliště: Počátky-Vysočina
Kontaktovat uživatele:

Příspěvek od jirkapocatky » 16 led 2006, 06:31

Asi je to blbost ale tonoucí se stébla chytá.Máš vypnutý(vyjímka) u firewall?Jakou máš délku kabelu k PC? Com máš určený v HW správně? A co v PC tam to samozřejmě taky háže totožné chyby? .Ozvu se odpolko.
Jirka
614 m.n.m. stanice VP2+, WS2300,soft WD 24/7 non-stop Obrázek
Skype jméno " jirkapocatky1"

Návštěvník

Příspěvek od Návštěvník » 19 led 2006, 18:12

[quote="jirkapocatky"]Asi je to blbost ale tonoucí se stébla chytá.Máš vypnutý(vyjímka) u firewall?Jakou máš délku kabelu k PC? Com máš určený v HW správně? A co v PC tam to samozřejmě taky háže totožné chyby? .Ozvu se odpolko.
Jirka[/quote

Až teď jsem se dostal k netu. Takže firewall mám zapnutý, délka kabelu k PC je 1,5m. Com mán určený dobře, zkusil jsem to i na druhý com, ale bez úspěchu. V PC to háže samozřejmě taky chyby. Ještě to vše zkusím provizorně propojit na standardní délky kabelů dodané od výrobce a uvidím.

Kamil.

jirkapocatky
Příspěvky: 257
Registrován: 26 čer 2005, 07:48
Meteostanice: Davis VP2+
Bydliště: Počátky-Vysočina
Kontaktovat uživatele:

Příspěvek od jirkapocatky » 19 led 2006, 19:15

Anonymous píše:[/quote

délka kabelu k PC je 1,5m. .
Proč máš délku kabelu k PC 1.5 m? To není asi originál? Ten je myslím 2,5 nebo 3 m ?
614 m.n.m. stanice VP2+, WS2300,soft WD 24/7 non-stop Obrázek
Skype jméno " jirkapocatky1"

Návštěvník

Příspěvek od Návštěvník » 19 led 2006, 23:03

jirkapocatky píše:
Anonymous píše:[/quote

délka kabelu k PC je 1,5m. .
Proč máš délku kabelu k PC 1.5 m? To není asi originál? Ten je myslím 2,5 nebo 3 m ?
Takový tam byl , kryž jsem rozbalil krabici. Nevíš jestli jsou k mání běžně takové kabely? Mohl bych zkusit vyměnit za jiný kabel. Možná tam tam je špatný kontakt. Ale to už jsou jen dohady, zkusit se musí všechno.

Kamil.

jirkapocatky
Příspěvky: 257
Registrován: 26 čer 2005, 07:48
Meteostanice: Davis VP2+
Bydliště: Počátky-Vysočina
Kontaktovat uživatele:

Příspěvek od jirkapocatky » 22 led 2006, 10:42

Ahoj promiň nějak jsem se sem několik dnu nedostal.Nějaké nové poznatky? Díval jsi se sem:http://www.meteorologie.unas.cz/forum/v ... c.php?t=73 Jirka
614 m.n.m. stanice VP2+, WS2300,soft WD 24/7 non-stop Obrázek
Skype jméno " jirkapocatky1"

jirkapocatky
Příspěvky: 257
Registrován: 26 čer 2005, 07:48
Meteostanice: Davis VP2+
Bydliště: Počátky-Vysočina
Kontaktovat uživatele:

Re: Provoz WS 2300

Příspěvek od jirkapocatky » 28 led 2006, 17:07

Anonymní píše:Ahoj, neví někdo co může způsobovat, že když mám WS2300 připojenou na PC tak se mi u rychlosti větru občas objeví hláška, že je vítr 25,5 m/s i když je třeba bezvětří. Když WS 2300 odpojím od PC vše běží normálně.

Díky.
Ahoj dneska jsem zcela náhodou při brouzdání na jednom cizojazyčném foru narazil na podobný problém a zazněl tam takový názor,že měl někdo stanici -konzoly umístěnou blízko televize a pokud měl propojení s PC tak mu to pořád na display ukazovalo neskutečné větrné poryvy.Taky tam rozebírali otázku stínění kabelu k anemometru.Tady je odkaz na řešení -
http://www.lavrsen.dk/sources/weather/windmod.htm
Jirka
614 m.n.m. stanice VP2+, WS2300,soft WD 24/7 non-stop Obrázek
Skype jméno " jirkapocatky1"

Návštěvník

Re: Provoz WS 2300

Příspěvek od Návštěvník » 29 led 2006, 11:55

jirkapocatky píše:
Anonymní píše:Ahoj, neví někdo co může způsobovat, že když mám WS2300 připojenou na PC tak se mi u rychlosti větru občas objeví hláška, že je vítr 25,5 m/s i když je třeba bezvětří. Když WS 2300 odpojím od PC vše běží normálně.

Díky.
Ahoj dneska jsem zcela náhodou při brouzdání na jednom cizojazyčném foru narazil na podobný problém a zazněl tam takový názor,že měl někdo stanici -konzoly umístěnou blízko televize a pokud měl propojení s PC tak mu to pořád na display ukazovalo neskutečné větrné poryvy.Taky tam rozebírali otázku stínění kabelu k anemometru.Tady je odkaz na řešení -
http://www.lavrsen.dk/sources/weather/windmod.htm
Jirka
Díky za radu, nejspíš mi taky nic jiného nezbude a použiji stíněný kabel. Popisují tam ten samý problém co mám já.

Kamil.

Návštěvník

Re: Provoz WS 2300

Příspěvek od Návštěvník » 29 led 2006, 11:55

jirkapocatky píše:
Anonymní píše:Ahoj, neví někdo co může způsobovat, že když mám WS2300 připojenou na PC tak se mi u rychlosti větru občas objeví hláška, že je vítr 25,5 m/s i když je třeba bezvětří. Když WS 2300 odpojím od PC vše běží normálně.

Díky.
Ahoj dneska jsem zcela náhodou při brouzdání na jednom cizojazyčném foru narazil na podobný problém a zazněl tam takový názor,že měl někdo stanici -konzoly umístěnou blízko televize a pokud měl propojení s PC tak mu to pořád na display ukazovalo neskutečné větrné poryvy.Taky tam rozebírali otázku stínění kabelu k anemometru.Tady je odkaz na řešení -
http://www.lavrsen.dk/sources/weather/windmod.htm
Jirka
Díky za radu, nejspíš mi taky nic jiného nezbude a použiji stíněný kabel. Popisují tam ten samý problém co mám já.

Kamil.

Odpovědět

Zpět na „Meteostanice WS 2300“